Bug 93531 - filters menu folder choice
Summary: filters menu folder choice
Status: RESOLVED DUPLICATE of bug 50997
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.7.1
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-18 20:08 UTC by Mike Benson
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Benson 2004-11-18 20:08:37 UTC
Version:           1.7.1 (using KDE 3.3.1-4.1.2.kde, Fedora Core release 2 (Tettnang))
Compiler:          gcc version 3.3.3 20040412 (Red Hat Linux 3.3.3-7)
OS:                Linux (i686) release 2.6.9-1.3_FC2

When creating a filter, and selecting "File into Folder" the list of folders presented is only for local folder list, and does not include the list of folders on the IMAP server. Can the menu be extended to include the folders available in all defined mailboxes?
Comment 1 Tom Albers 2004-11-19 17:34:03 UTC

*** This bug has been marked as a duplicate of 50097 ***
Comment 2 Tom Albers 2004-11-19 17:34:46 UTC
argh.typo
Comment 3 Tom Albers 2004-11-19 17:35:03 UTC

*** This bug has been marked as a duplicate of 50997 ***