Bug 93179 - enable user to set startpage, not only for filebrowsing
Summary: enable user to set startpage, not only for filebrowsing
Status: RESOLVED DUPLICATE of bug 8333
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-12 18:27 UTC by S. Burmeister
Modified: 2004-11-12 21:12 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Burmeister 2004-11-12 18:27:50 UTC
Version:            (using KDE KDE 3.3.1)
Installed from:    SuSE RPMs
OS:                Linux

In konqueror > settings > behaviour one can set a startpage. However it is not mentioned that this is the startpage for file-browsing, so startpage is not really the right term anyway, but this might be due to the German translation. Location might be a better term, as some directory is not a page.

The point however is, that it is not obvious how to set the startpage for web-browsing in konqueror. Thus I suggest the following:

As there is enough space in the behaviour tab, put another textline into it, where the user can set the web-browsing startpage.

location to start file-browsing in: textline button
location to start web-browsing in: textline button
Comment 1 Maksim Orlovich 2004-11-12 21:12:11 UTC

*** This bug has been marked as a duplicate of 8333 ***