Bug 92052 - New events are duplicated with EGroupware
Summary: New events are duplicated with EGroupware
Status: CONFIRMED
Alias: None
Product: kresources
Classification: Unclassified
Component: egroupware (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal with 100 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-25 11:15 UTC by Vincent Barberet
Modified: 2021-03-11 01:23 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Barberet 2004-10-25 11:15:00 UTC
Version:            (using KDE KDE 3.3.1)
Installed from:    Compiled From Sources
Compiler:          gcc version 3.3.2 (Mandrake Linux 10.0 3.3.2-6mdk)
 
OS:                Linux

With EGroupware stable 1.0.0.005:

-Create EGroupware Ressource with EGroupware Wizard for KOrganizer
-Configure Kontact to use Groupware
-Open KOrganizer in Kontact
-Add a new Event

BUG: The event appears twice in KOrganizer and twice in EGroupware


Note: I thought that this but was fixed in CVS head a few weeks ago. Is it included in 3.3.1 release ?
Comment 1 fangeles 2004-11-10 13:13:38 UTC
same problem with kontact 3.3.1
and latest egroupware 1.0.0.006  (or from cvs)


kontact: WARNING: Cannot demarshal unknown type
kontact: ERROR: Query: <?xml version="1.0" ?>


and i can't modify an event
(and yes, i checked the permissions in egrouwpare ;) )
Comment 2 automailer 2004-11-26 21:38:33 UTC
Same here Kontact 1.0.1
egroupware 1.0.0.006

This is defintively a show stopper in case egroupware is supposed to be officially suported 

Archcitecture: Yoper 2.1
Comment 3 Kai Schmidt 2004-12-03 11:30:09 UTC
*** This bug has been confirmed by popular vote. ***
Comment 4 Tobias Koenig 2004-12-03 16:23:32 UTC
Hi,

this has been fixed in current development version of kdepim.

Ciao,
Tobias
Comment 5 Gabriel Ambuehl 2005-03-28 15:14:09 UTC
This still happens with KOrganizer 3.4 on Kubuntu for me...
Comment 6 Vincent Barberet 2005-03-28 17:38:25 UTC
Which version of eGroupware are you using ? Try to use the latest one from
eGroupware CVS since a patch has been done to fix such a bug. It seems that it
is a eGroupware bug now.

Selon Gabriel Ambuehl <gabriel_ambuehl@buz.ch>:

[bugs.kde.org quoted mail]
Comment 7 Gabriel Ambuehl 2005-04-09 10:48:17 UTC
Mhh I was using the latest stable release, will give CVS a shot, thanks.
Comment 8 Steffen Schulz 2005-09-06 16:20:17 UTC
We are using eGroupware 1.0.0.008 with KDE 3.4.2 (Suse 9.3) and it seems that there are still some heavy bugs in the connector. At the moment it is impossible to use eGW with Kontact. Simply because the calendar/Korganizer doesn't work properly. Korganizer shows only events for round about two weeks backwards and forwards. Moreover events that are created in Kontact come up and disappear in minutes again and again. If I use the web everything is fine.

So, to sum up, the status resolved for this bug is a bit overoptimistic - to say the least.
Comment 9 Justin Heesemann 2005-09-23 10:55:35 UTC
agreed. i use the latest svn build and events still get duplicated.
Comment 10 Danas Augutis 2006-10-02 06:44:13 UTC
Still dublicate entries appier.After reloading cache entries dublicates again. 
using KDE 3.5 egroupware 1.2.014
Comment 11 Paco Orozco 2006-10-02 09:31:40 UTC
We are trying with KDE 3.5.2 and egroupware CVS (02/Oct/2006) and It's still duplicating entries.
Comment 12 Vincent Barberet 2006-10-07 17:13:44 UTC
Same problem, the events are still duplicated with KDE 3.5.2 on gentoo build and latest egroupware.
Comment 13 Reinhold Kainhofer 2006-11-02 19:07:18 UTC
Reassigning all KOrganizer bug reports and wishes to the newly created 
korganizer-devel mailing list.
Comment 14 Danas 2007-10-15 14:14:41 UTC
This bug should be closed, because xmr-rpc is not preferred method to sync with egroupware. You should use icalsrv and remote calendar resource in Korganizer.
look here: http://www.xs4all.nl/~jvl/software/egroupware/icalsrv/html/pageicalsrvclients.html
Comment 15 Sergio Martins 2009-02-22 08:18:59 UTC
I can't see no duplicated entries with KDE4.2 and egroupware 1.4.

Reporters please retest with a recent version of KDE
Comment 16 Ralf Becker 2009-05-10 10:57:57 UTC
The current recommendation from EGroupware is to use GroupDAV. It's the only
actively developed access method to EGroupware supported by KDE!
Ralf
Comment 17 Justin Zobel 2021-03-11 01:23:51 UTC
Thank you for the bug report.

As this report hasn't seen any changes in 5 years or more, we ask if you can please confirm that the issue still persists.

If this bug is no longer persisting or relevant please change the status to resolved.