Bug 92004 - set start monitor for applications
Summary: set start monitor for applications
Status: RESOLVED DUPLICATE of bug 56827
Alias: None
Product: kwin
Classification: Plasma
Component: multi-screen (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-24 14:47 UTC by Clemens Schwaighofer
Modified: 2006-01-04 15:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clemens Schwaighofer 2004-10-24 14:47:24 UTC
Version:            (using KDE KDE 3.3.0)
Installed from:    Debian testing/unstable Packages

it would be good if there would be a way to tell KDE to start new windows from new started programs always on one screen.
Comment 1 Aaron J. Seigo 2004-10-24 19:38:20 UTC
this is not a kicker sort of task ... kwin, maybe. and it's a wishlist item.
Comment 2 Clemens Schwaighofer 2004-10-25 01:02:49 UTC
okay, thanks for reasigning.

(thought I wonder why all my multihead bugs, were filed as kicker bugs)
Comment 3 Lubos Lunak 2004-11-01 12:59:06 UTC
Aaron, mind also reassigning next time?
Comment 4 Lubos Lunak 2004-11-09 15:33:41 UTC
Is this xinerama or non-xinerama?
Comment 5 Clemens Schwaighofer 2004-11-09 23:32:45 UTC
xinerama
Comment 6 Lubos Lunak 2006-01-04 15:20:55 UTC

*** This bug has been marked as a duplicate of 56827 ***