Bug 91634 - Syntax checker appears to think that every source file in a C++ project is a C++ file?
Summary: Syntax checker appears to think that every source file in a C++ project is a ...
Status: RESOLVED DUPLICATE of bug 111341
Alias: None
Product: kdevelop
Classification: Applications
Component: Problem reporter (show other bugs)
Version: 3.1
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdevelop-bugs-null
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-19 00:54 UTC by Nathan Baum
Modified: 2006-12-19 20:00 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nathan Baum 2004-10-19 00:54:54 UTC
Version:           3.1.0 (using KDE 3.3.0, Gentoo)
Compiler:          gcc version 3.3.4 20040623 (Gentoo Linux 3.3.4-r1, ssp-3.3.2-2, pie-8.7.6)
OS:                Linux (i686) release 2.6.8-gentoo-r3

When editing yacc or lex files in a C++ project, the dynamic syntax checker thinks I'm editing a C++ file.
Comment 1 Jens Dagerbo 2006-12-19 20:00:13 UTC
Dupe against bug #111341

*** This bug has been marked as a duplicate of 111341 ***