Bug 91286 - compose window inhibited by parent action
Summary: compose window inhibited by parent action
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.7
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-14 05:28 UTC by Rob Blomquist
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rob Blomquist 2004-10-14 05:28:28 UTC
Version:           1.7 (using KDE 3.2.3, Mandrake Linux Cooker i586 - Cooker)
Compiler:          gcc version 3.4.1 (Mandrakelinux (Alpha 3.4.1-3mdk)
OS:                Linux (i686) release 2.6.3-7mdk

I use spamassassin with Kmail, by piping incoming email to spamd. I upload email every 5 minutes from the server, and every five minutes, Kmail is stopped from working while the upload and filtering is done. This can last for up to several minutes.

It seemed several versions ago, that the compose window seemed to be independant of the main Kmail window. In other words, that the parent windows tasks did not interfere with the Compose window.

I would like that feature back, or more directly, I would like downloads to be independant of the compose window, how ever it is done.
Comment 1 Tom Albers 2004-10-17 18:58:12 UTC

*** This bug has been marked as a duplicate of 41514 ***