Bug 89352 - interval news checking causes currently displayed message to disappear
Summary: interval news checking causes currently displayed message to disappear
Status: RESOLVED DUPLICATE of bug 49698
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: 0.8.0
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-12 14:05 UTC by Andrew Schulman
Modified: 2004-09-12 16:53 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Schulman 2004-09-12 14:05:00 UTC
Version:           0.8.0 (using KDE KDE 3.3.0)
Installed from:    Debian testing/unstable Packages
OS:                Linux

I have "Enable interval news checking" checked on all of my news accounts.  This works, but it has an annoying side effect: when the checking starts, whichever message I'm reading at the time disappears from the viewer window.  To make it reappear I have to change to a different message, then change back.
Comment 1 Stephan Binner 2004-09-12 16:53:18 UTC

*** This bug has been marked as a duplicate of 49698 ***