Bug 89009 - Reading new message while knode is still fetching messages -> message disappears
Summary: Reading new message while knode is still fetching messages -> message disapp...
Status: RESOLVED DUPLICATE of bug 49698
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: 0.8.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-07 16:35 UTC by tobias
Modified: 2004-09-07 17:46 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tobias 2004-09-07 16:35:05 UTC
Version:           0.8.0 (using KDE 3.3.0, SuSE)
Compiler:          gcc version 3.3.3 (SuSE Linux)
OS:                Linux (i686) release 2.6.5-7.108-default

When I start reading a new message while knode is still fetching messages, the message disappears from view when knode has finished fetching.
Comment 1 Volker Krause 2004-09-07 17:46:34 UTC

*** This bug has been marked as a duplicate of 49698 ***