Bug 88948 - KNode style message sorting with tread with new message first
Summary: KNode style message sorting with tread with new message first
Status: RESOLVED DUPLICATE of bug 32400
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.7
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-06 17:12 UTC by Sergey Y. Afonin
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Y. Afonin 2004-09-06 17:12:30 UTC
Version:           1.7 (using KDE 3.2.3, ALT Linux)
Compiler:          gcc version 3.3.3 20040412 (ALT Linux, build 3.3.3-alt5)
OS:                Linux (i686) release 2.4.26

I think what KNode style message sorting will be good for KMail's treads too... Isn't it ? Can I hope to appearance this feature ? thanks.
Comment 1 Tom Albers 2004-09-06 20:03:29 UTC
What would be the idea then?
Comment 2 Sergey Y. Afonin 2004-09-07 08:21:05 UTC
Mmmm... For example, I have sent the answer to the message, and this answer was any more the first in tread. If tread has been started several days ago, there is some complexity in search of these messages in "sent", especially, if subject was terse. Other example. If folder is mail-list, frequently messages in tread continue to appear some days or weeks after the beginning of tread.  

Comment 3 Tom Albers 2004-09-07 12:24:03 UTC
KMail can thread messages, what is your wish? If the wish is that if an older message, which arrives later is not correctly threaded, that would be a bug (which i can not really imagen). 
Comment 4 Sergey Y. Afonin 2004-09-07 13:15:33 UTC
> KMail can thread messages, 

Yes, but when I select sorting by date, threads sorted by date of first message of thread

> what is your wish?

add new type of sorting: by date of last message in thread.


Comment 5 Tom Albers 2004-09-07 13:22:26 UTC
ok, thanks for explaining it a few times before i understood. This is asked before, so I'll merge you to that one. Please vote at that wish.

*** This bug has been marked as a duplicate of 32400 ***
Comment 6 Sergey Y. Afonin 2004-09-07 13:32:19 UTC
Sorry, thanks for point to #32400. I voted.