Bug 88853 - Marginally trusted keys take the colour set for expired or disabled
Summary: Marginally trusted keys take the colour set for expired or disabled
Status: RESOLVED DUPLICATE of bug 89733
Alias: None
Product: kgpg
Classification: Unclassified
Component: general (show other bugs)
Version: 1.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: bj
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-05 00:38 UTC by Neil Williams
Modified: 2007-08-08 13:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Neil Williams 2004-09-05 00:38:15 UTC
Version:           1.2 (using KDE 3.3.0,  (3.1))
Compiler:          gcc version 3.3.4 (Debian 1:3.3.4-9)
OS:                Linux (i686) release 2.4.25-1-686

The ability to configure the colours used for fully trusted, unknown and revoked keys is welcome, but marginally trusted keys are omitted from the config panel and seem to take their colour by default - any change to the colour setting for expired or disabled keys also changes all marginally trusted keys.
Comment 1 Oliver Klee 2005-04-30 12:58:07 UTC
Is this a dupe of but 89733?
Comment 2 David Ammouial 2007-07-26 18:04:43 UTC
It definitely is, IMHO.
Comment 3 Rolf Eike Beer 2007-08-08 13:21:35 UTC

*** This bug has been marked as a duplicate of 89733 ***