Bug 83930 - Wish: to be able to print only the selected incidence, with all details
Summary: Wish: to be able to print only the selected incidence, with all details
Status: RESOLVED FIXED
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist with 70 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 58670 69996 122397 124947 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-06-24 17:59 UTC by Dr Judith Gretton-Dann
Modified: 2006-12-19 00:19 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dr Judith Gretton-Dann 2004-06-24 17:59:16 UTC
Version:           unknown (using KDE 3.2.1, SuSE)
Compiler:          gcc version 3.3.3 (SuSE Linux)
OS:                Linux (i686) release 2.6.5-7.75-default

When I put an event in my diary, there's a nice big space for me to print all the details of the event, such as addresses etc.  But there's no way to print the details of the event, only to print a whole day or week, without any of the details of any appointment or event.  Can this be added please?
Thanks
:o)
Comment 1 nayco 2004-09-01 21:47:40 UTC
I agree, this would be great, for exemple, when going to mend an equipement, or attending at/preparing a meeting, to write down in the diary the things not to forget, and print them when it's time to go... I use my diary like that ;-)

Eg: 

--------------Meeting tomorrow 10am---------------------
- User accounts creation
- PR printer broken
- Ask the boss for a payrise
- Lock the boss in the tape safe for not sying "yes"
....
--------------------------------------------------------

Then, tommorow morning, I print the event, pocket the paper sheet, and go to the meeting.
Comment 2 Reinhold Kainhofer 2004-10-04 01:19:59 UTC
*** Bug 58670 has been marked as a duplicate of this bug. ***
Comment 3 Reinhold Kainhofer 2005-07-24 18:30:00 UTC
*** Bug 69996 has been marked as a duplicate of this bug. ***
Comment 4 Michael 2006-01-25 02:43:05 UTC
There's a similar bug 35241, which was opened back in 2001!

This problem actually means that you have information in a program and there's no way to print it, unless you copy it to another program first.

And that's what I do; I copy and paste the info in a text editor; and I keep doing that, each time I need a hard copy.

I'm looking forward to this bug getting fixed ;-)
Comment 5 Bram Schoenmakers 2006-10-29 12:37:25 UTC
*** Bug 124947 has been marked as a duplicate of this bug. ***
Comment 6 Bram Schoenmakers 2006-10-29 12:37:32 UTC
*** Bug 122397 has been marked as a duplicate of this bug. ***
Comment 7 Reinhold Kainhofer 2006-11-02 19:16:53 UTC
Reassigning all KOrganizer bug reports and wishes to the newly created 
korganizer-devel mailing list.
Comment 8 Allen Winter 2006-12-18 23:59:46 UTC
In the KOrganizer which will be released with KDE 3.5.6 (about 1 month from now) there will be a new capability to print one incidence (event or to-do) on a single sheet of paper, including all details of the incidence.

If you encounter problems with this new feature please open a new bug report.
Comment 9 Andrew Lowe 2006-12-19 00:19:07 UTC
Thank you