Bug 83703 - Crash on large mail downloads
Summary: Crash on large mail downloads
Status: RESOLVED DUPLICATE of bug 59069
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.6.2
Platform: RedHat Enterprise Linux Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-06-20 15:57 UTC by Viktor Lofgren
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Viktor Lofgren 2004-06-20 15:57:56 UTC
Version:           1.6.2 (using KDE KDE 3.2.2)
Installed from:    Slackware Packages
OS:                Linux

I'm a developer of a project called pop3share ( http://pop3share.sf.net )
which is a file server acting as a pop3 server. When using KMail to download large files (>150 Mb) of this sort of server KMail stars to lag really badly and use loads of memory and CPU. After a while it crashes (i assume it runs out of memory).
Comment 1 Till Adam 2004-07-18 16:56:06 UTC

*** This bug has been marked as a duplicate of 59069 ***