Bug 82212 - desktop icons land up-left of where they are dropped
Summary: desktop icons land up-left of where they are dropped
Status: CLOSED DUPLICATE of bug 67140
Alias: None
Product: kdesktop
Classification: Miscellaneous
Component: icons (show other bugs)
Version: unspecified
Platform: RedHat Enterprise Linux Linux
: NOR normal
Target Milestone: ---
Assignee: Benoit Walter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-26 03:21 UTC by yuzyk
Modified: 2009-01-02 20:28 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yuzyk 2004-05-26 03:21:50 UTC
Version:            (using KDE KDE 3.2.2)
Installed from:    RedHat RPMs

Another problem with icon-positioning on the Desktop. Drag-and-Drop drops the icon upward and leftward of the selection highlighting, making it really tough to line things up manually. (All the automatic line-up options I've tried have made a mess and don't behave well.)
Comment 1 Benoit Walter 2004-05-30 21:43:56 UTC

*** This bug has been marked as a duplicate of 67140 ***
Comment 2 yuzyk 2004-05-30 23:46:07 UTC
On Sunday 30 May 2004 01:43 pm, Benoit Walter wrote:
> ------- You are receiving this mail because: -------
> You reported the bug, or are watching the reporter.
>
> http://bugs.kde.org/show_bug.cgi?id=82212
> b.walter free fr changed:
>
>            What    |Removed                     |Added
> ------------------------------------------------------------------------
>---- Status|UNCONFIRMED                 |RESOLVED
>          Resolution|                            |DUPLICATE
>
>
>
> ------- Additional Comments From b.walter free fr  2004-05-30 21:43
> -------
>
>
> *** This bug has been marked as a duplicate of 67140 ***

Bug 67140 deals with moving an icon a couple pixels. The bug I reported 
deals with moving icons anywhere on the desktop - are these two cases 
related?

Comment 3 Benoit Walter 2004-05-30 23:50:57 UTC
Yes. If I understand correctly, what you describe is the (10,10) offset you 
get when releasing the mouse button (when dragging an icon).

Benoit.

On Sunday 30 May 2004 21:46, yuzyk@avrasoft.com wrote:
> Bug 67140 deals with moving an icon a couple pixels. The bug I reported
> deals with moving icons anywhere on the desktop - are these two cases
> related?

Comment 4 FiNeX 2009-01-02 20:28:24 UTC
Bug closed. Kdesktop is no more mantained.