Bug 81793 - Konqueror should remember Font Sizes in View Profile
Summary: Konqueror should remember Font Sizes in View Profile
Status: RESOLVED DUPLICATE of bug 62678
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: RedHat Enterprise Linux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-18 12:38 UTC by Thorsten Staerk
Modified: 2004-09-07 20:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Staerk 2004-05-18 12:38:41 UTC
Version:            (using KDE KDE 3.2.2)
Installed from:    RedHat RPMs

I admire Konqueror because there are single points of control, for example view profiles for the whole view parameters, not font profiles and menubar profiles and so.

When starting konqi, I always have to type CTRL_- several times to decrease the font sizes. Seems that the RedHat packagers increased them, under Suse no problem. I can talk to RH about this. But here, I point to you Kdevelopers.
When typing CTRL_- several times and saving that view profile, I want that next time I open that view profile, the font sizes are little again. But they are not. Wouldn't it be fine if saving a view profile includes saving the Font Sizes and loading a view profile recovers them ?
That would underline the homogeneous approach I talked about above :-)
Comment 1 Michael Jahn 2004-09-07 20:47:37 UTC

*** This bug has been marked as a duplicate of 62678 ***