Bug 81507 - klipper hangs KDE for 10 seconds when the mood suits it
Summary: klipper hangs KDE for 10 seconds when the mood suits it
Status: RESOLVED DUPLICATE of bug 80072
Alias: None
Product: klipper
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: FreeBSD Ports FreeBSD
: NOR normal
Target Milestone: ---
Assignee: Carsten Pfeiffer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-13 15:43 UTC by h
Modified: 2004-05-13 16:10 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description h 2004-05-13 15:43:22 UTC
Version:           0.9.5 (using KDE KDE 3.2.2)
Installed from:    FreeBSD Ports
OS:                FreeBSD

on random occasions selecting a paste to summon freezes klipper and kde for 10 seconds.
Comment 1 Lubos Lunak 2004-05-13 16:10:49 UTC

*** This bug has been marked as a duplicate of 80072 ***