Bug 81458 - Kmail editor is no more refreshed during e-mail retrieval
Summary: Kmail editor is no more refreshed during e-mail retrieval
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Mandrake RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-13 00:07 UTC by Didier Hérisson
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Didier Hérisson 2004-05-13 00:07:41 UTC
Version:            (using KDE KDE 3.2.1)
Installed from:    Mandrake RPMs
OS:                Linux

During email retrieval and filtering, Kmail doesn't respond anymore. It's doing something else, and one has to wait for the analyse of all the email to be done.
I think it would be better to do that as a background task, with lower priority, so that editing email/reading it can still be possible on the already classified/retrieved emails.
Comment 1 Till Adam 2004-05-13 08:51:07 UTC

*** This bug has been marked as a duplicate of 41514 ***