Bug 81216 - Menubar should be toggle-able
Summary: Menubar should be toggle-able
Status: RESOLVED WAITINGFORINFO
Alias: None
Product: kmail
Classification: Applications
Component: keys and menus (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist with 37 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 90225 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-05-09 22:09 UTC by Christoph
Modified: 2012-08-19 00:53 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph 2004-05-09 22:09:18 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources

When using kmail only through hotkeys and shortcust, the menubar is only "a waste of space". Many apps have a "toggle menubar" Shortcut. KMail does't. Please add one.
Comment 1 Tom Albers 2004-10-30 21:44:42 UTC
*** Bug 90225 has been marked as a duplicate of this bug. ***
Comment 2 greatbunzinni 2006-01-10 01:29:15 UTC
Yes, the Ctrl+M keyboard accelerator behaviour which is not only typical of every KDE app but also expected would be a godsend, specially in the "compose email" dialog window. IMHO it would improve KMail a lot.
Comment 3 Fri13 2007-09-30 09:49:55 UTC
I would like to see ctrl+m too on Kmail mainwindow. It just makes GUI for some people much clearer and makes Kmail act more like other KDE software. 

Amarok made this same and it got bad feedback about that!

Like right now im configuring KDE for my mother who dont wanna learn things, she just likes to use it. So i chosen KDE and not GNOME because i could remove all those settings what she dont need to learn or to see.

Kmail was good idea until now i noticed i cant remove menubar what she dont need to see because it just confuses him. 

Please, return this option back so it is easier to configure email application for different users. I like KDE because it has possibilities to configure applications... otherway i would use Gnome... 
Comment 4 Myriam Schweingruber 2012-08-18 08:32:18 UTC
Thank you for your feature request. Kmail1 is currently unmaintained so we are closing all wishes. Please feel free to reopen a feature request for Kmail2 if it has not already been implemented.
Thank you for your understanding.
Comment 5 Luigi Toscano 2012-08-19 00:53:02 UTC
Instead of creating a new feature request, please confirm here if the wishlist is still valid for kmail2.