Bug 80906 - kdesktop: dropping dragged file too soon crashes desktop
Summary: kdesktop: dropping dragged file too soon crashes desktop
Status: CLOSED DUPLICATE of bug 61412
Alias: None
Product: kdesktop
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: unspecified FreeBSD
: NOR crash
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-04 17:56 UTC by missive
Modified: 2009-01-02 20:28 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description missive 2004-05-04 17:56:36 UTC
Version:           3.2.2 (using KDE 3.2.2, compiled sources)
Compiler:          gcc version 2.95.4 20020320 [FreeBSD]
OS:          FreeBSD (i386) release 4.10-PRERELEASE

When dragging files from a folder to the desktop, if I let go of the button too quickly (the pointer is either a circle with a line through it, or it has still not changed from the pointer) then the desktop crashes.

If I re-start kdesktop from konsole and do it again, I get an error message ...

QClipboard: internal error, qt_xclb_wait_for_event recursed
Comment 1 Maksim Orlovich 2004-05-04 18:05:27 UTC

*** This bug has been marked as a duplicate of 61412 ***
Comment 2 FiNeX 2009-01-02 20:28:18 UTC
Bug closed. Kdesktop is no more mantained.