Bug 80579 - no reaction on operating any user inputs in adobe svg tutorial
Summary: no reaction on operating any user inputs in adobe svg tutorial
Status: RESOLVED DUPLICATE of bug 75837
Alias: None
Product: konqueror
Classification: Unclassified
Component: nspluginviewer (show other bugs)
Version: unspecified
Platform: RedHat RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: George Staikos
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-29 00:32 UTC by colesen
Modified: 2004-08-08 23:44 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description colesen 2004-04-29 00:32:29 UTC
Version:            (using KDE KDE 3.2.2)
Installed from:    RedHat RPMs

Goto http://www.adobe.com/svg/basics/intro.html in Konqueror. This is a svg tutorial. Ensure that the Adobe svg viewer plugin is plugged into Konqueror. Some of the lessons (see the frame menu in the left side) allow user input to change the display of the exhibited svg's. The problem is no reaction to any such inputs.

As an example, click "The bounding box" lesson in the frame menu in the left side. Under the svg at the bottom of the page is a radiobox menu. The problem is that the svg does not respond when the radiobox is operated.

Other lessons with the same problem are "Text", Fills", "Strokes", etc.

Also - scrolling these pages up and down using the mouse wheel works except when an svg rolls in under the mouse pointer.

Mozilla and Firefox shows the same behavior. In Windows, the svg's do react to user input and the scrolling is not inhibited by an svg.
Comment 1 George Staikos 2004-08-08 23:44:38 UTC

*** This bug has been marked as a duplicate of 75837 ***