Bug 80380 - Trash doesn't have restore any longer -- or ever?
Summary: Trash doesn't have restore any longer -- or ever?
Status: RESOLVED DUPLICATE of bug 18109
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal
Target Milestone: ---
Assignee: Konqueror Developers
Depends on:
Reported: 2004-04-26 12:59 UTC by Niels
Modified: 2004-05-26 19:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Note You need to log in before you can comment on or make changes to this bug.
Description Niels 2004-04-26 12:59:33 UTC
Version:            (using KDE KDE 3.2.2)
Installed from:    Gentoo Packages

I'm on KDE 3.2.2 and my trash folder has suddenly lost the ability to restore files. The only thing in the context menu on files in trash is "properties".

I've tried making a new user and logging on in a fresh KDE environment, but there's still no restore function.

I'm finding several bug reports from people who want a restore function for trashed files, but I'm certain it was there only yesterday... was it or wasn't it? If it wasn't, please close this bug report.
Comment 1 Luke Sandell 2004-05-22 16:32:23 UTC
Please mark this as a duplicate of http://bugs.kde.org/show_bug.cgi?id=18109
Comment 2 Maksim Orlovich 2004-05-26 19:23:15 UTC
Indeed, thanks. Reporter: you may wish to transfer your votes. Bugzilla does not do so automatically

*** This bug has been marked as a duplicate of 18109 ***