Bug 80099 - desktop icon moving incorrect position
Summary: desktop icon moving incorrect position
Status: CLOSED DUPLICATE of bug 67140
Alias: None
Product: kdesktop
Classification: Miscellaneous
Component: icons (show other bugs)
Version: unspecified
Platform: Mandrake RPMs Linux
: NOR wishlist
Target Milestone: ---
Assignee: Benoit Walter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-22 03:41 UTC by Ivica Ico Bukvic
Modified: 2009-01-02 20:28 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivica Ico Bukvic 2004-04-22 03:41:32 UTC
Version:            (using KDE KDE 3.2.0)
Installed from:    Mandrake RPMs

the icon moving is now more flexible 
(it can be moved even for just a few pixels, 
unlike before where you could not do that). 
However, when "holding" the icon, it is 
positioned completely differently than when 
releasing it back onto the desktop which results 
in having to compensate for this misalignment. Also desktop icon focus frame (tab-focus) and selection shadow would be a lot nicer if it was more like Gnome/OS X.
Comment 1 fidox 2004-08-07 13:36:57 UTC
Its very uncomfortable try to align desktop icons by hand. They do what they want and never are perfectly aligned.

Automatic grid align does not maintain the same separation between icons. The separation between icons seems related to icon-text width, and its very ugly because the symmetry is lost. 

Comment 2 Martin Koller 2005-01-02 01:55:58 UTC

*** This bug has been marked as a duplicate of 67140 ***
Comment 3 FiNeX 2009-01-02 20:28:14 UTC
Bug closed. Kdesktop is no more mantained.