Bug 80049 - kdesu does not accept root password
Summary: kdesu does not accept root password
Status: RESOLVED DUPLICATE of bug 78948
Alias: None
Product: kdesu
Classification: Applications
Component: general (show other bugs)
Version: 1.0
Platform: Compiled Sources Linux
: NOR major (vote)
Target Milestone: ---
Assignee: kdesu bugs tracker
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-21 10:32 UTC by Federico Zenith
Modified: 2008-06-18 23:00 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Federico Zenith 2004-04-21 10:32:07 UTC
Version:           1.0 (using KDE KDE 3.2.2)
Installed from:    Compiled From Sources
Compiler:          gcc version 3.3.2 20031218 (Gentoo Linux 3.3.2-r5, propolice-3.3-7)
OS:          Linux

In kde 3.2.2, Qt 3.3.0, kdesu does not recognize the correct root password and reports an error. To reproduce, try getting administrator privileges in KControl, or run from Konsole:

$ kdesu -c echo "Hello world!"

The window will not accept the correct password (though the same password is accepted in Konsole when using su)

I have already heard another KDE'er having the same problem.
Comment 1 Stephan Binner 2004-04-21 11:15:14 UTC

*** This bug has been marked as a duplicate of 78948 ***