Bug 80034 - kdesu does not accept passwords
Summary: kdesu does not accept passwords
Status: RESOLVED DUPLICATE of bug 78948
Alias: None
Product: kdesu
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdesu bugs tracker
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-21 00:12 UTC by David Hubner
Modified: 2008-06-18 23:00 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Hubner 2004-04-21 00:12:48 UTC
Version:            (using KDE KDE 3.2.2)
Installed from:    Compiled From Sources
Compiler:          Gcc 3.3.2 
OS:          Linux

There seems to be a typo in kdesu in the kdelibs-3.2.2 source.

If kdesu does not except your root password..

1. Go into kdelibs-3.2.2/kdesu
2. Openup su.cpp and goto line 81
3. comment args+= "-";
4. make, make install
Comment 1 Stephan Binner 2004-04-21 11:16:04 UTC

*** This bug has been marked as a duplicate of 78948 ***