Bug 79567 - Adding bookmark to a Toolbar Folder
Summary: Adding bookmark to a Toolbar Folder
Status: RESOLVED NOT A BUG
Alias: None
Product: konqueror
Classification: Unclassified
Component: bookmarks (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: lypanov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-13 17:23 UTC by Pandu Rao
Modified: 2004-04-13 17:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pandu Rao 2004-04-13 17:23:58 UTC
Version:            (using KDE KDE 3.2.1)
Installed from:    Debian testing/unstable Packages
OS:          Linux

Let's say that my bookmarks are organized into folders in the bookmark toolbar. 

Now, I'd like to bookmark the current page and organize the bookmark into one of the toolbar folders.

From the Bookmark Toolbar, I select the folder, drop the menu and select "Add Bookmark" to get the "Add Bookmark" dialog box with a tree view. But the folder I selected is not highlighted (instead the root of the folder tree is) and clicking on Add; adds the bookmark to the root of folder tree.

The problem is that, I've already designated the folder for bookmark organization and I shouldn't have to select it again.
Comment 1 lypanov 2004-04-13 17:30:53 UTC
duplicate