Bug 77957 - slow down when checking for spam
Summary: slow down when checking for spam
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.6.51
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-18 22:57 UTC by cerebro84
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cerebro84 2004-03-18 22:57:31 UTC
Version:           1.6.51 (using KDE 3.2.90 (CVS >= 20040117), compiled sources)
Compiler:          gcc version 3.3.1 (Mandrake Linux 9.2 3.3.1-4mdk)
OS:          Linux (i686) release 2.6.4-rc2

I recently tried the anti-spam wizard to configure kmail to automatically check for spam through spamassassin. It works very fine - and I was very surprised to see how it worked right - but now, every time I receive a mail, the system slows down (I think because kmail it's piping the mail to spamassassin). This shouldn't happen (I think) in a AMD Athlon 2000+ with 512 mb of DDR RAM...
Comment 1 Don Sanders 2004-03-19 07:41:29 UTC
This appears to be a duplicate of bug:41514. Please vote for that bug instead.

*** This bug has been marked as a duplicate of 41514 ***