Bug 77726 - when entering data into a textarea box and then pressing back, konqueror adds spaces to the lines
Summary: when entering data into a textarea box and then pressing back, konqueror adds...
Status: RESOLVED DUPLICATE of bug 73495
Alias: None
Product: konqueror
Classification: Unclassified
Component: khtml forms (show other bugs)
Version: 3.2.1
Platform: unspecified FreeBSD
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-16 02:26 UTC by Adam
Modified: 2005-08-17 16:21 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam 2004-03-16 02:26:39 UTC
Version:           3.2.1 (using KDE 3.2.1, compiled sources)
Compiler:          gcc version 3.3.3 [FreeBSD] 20031106
OS:          FreeBSD (i386) release 5.2.1-RELEASE

When entering text into a textarea box, submitting a form and then clicking the back button, konqueror often appends spaces to the end of lines in that text field.

This can be demonstrated by entering text, clicking submit and then clicking back on a textarea form.
Comment 1 Adam 2004-03-16 02:29:50 UTC
HOWEVER:  I just tried it on this form, and it didn't produce the same results.  I also don't have an example on the live Internet, only on the Intranet here.  

The HTML code in the case of this particular textbox is:

<textarea name="content" cols="80" rows="25" wrap=Physical>
Comment 2 Tommi Tervo 2005-08-17 16:21:50 UTC

*** This bug has been marked as a duplicate of 73495 ***