Bug 75572 - Multi-day events should be shown as bar instead of "--------" inmonthly view
Summary: Multi-day events should be shown as bar instead of "--------" inmonthly view
Status: RESOLVED DUPLICATE of bug 52517
Alias: None
Product: korganizer
Classification: Unclassified
Component: general (show other bugs)
Version: 3.2
Platform: RedHat RPMs Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Cornelius Schumacher
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-02-19 02:05 UTC by Aleksey Nogin
Modified: 2004-12-22 13:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksey Nogin 2004-02-19 02:05:42 UTC
Version:           3.2 (using KDE KDE 3.2.0)
Installed from:    RedHat RPMs
OS:          Linux

If I create a timeless multi-day event, then in a monthly view the _title_ of the event will only be displayed once a week, for all other days of the week, I wil just see "----------" (bringing the mouse cursor over it will still show the correct event data, though). IMHO, the best way would be to display such events as a multi-day "bar" similar to those in weekly and part-weekly views (after all, each row in a monthly view does look like a mini-version of a weekly view).
Comment 1 Ben Pearre 2004-12-13 20:20:51 UTC
Duplicate of bug 52517?  At least, 52517 is a superset...
Comment 2 Reinhold Kainhofer 2004-12-22 13:13:18 UTC

*** This bug has been marked as a duplicate of 52517 ***