Bug 72595 - Crash when dragging a file over the desktop and into KMplayer
Summary: Crash when dragging a file over the desktop and into KMplayer
Status: CLOSED DUPLICATE of bug 61412
Alias: None
Product: kdesktop
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-01-14 05:17 UTC by Jose Hernandez
Modified: 2009-01-02 20:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jose Hernandez 2004-01-14 05:17:50 UTC
Version:           unknown (using KDE 3.1.94 (CVS >= 20031206), compiled sources)
Compiler:          gcc version 3.2.3 20030422 (Gentoo Linux 1.4 3.2.3-r3, propolice)
OS:          Linux (i686) release 2.6.0-gentoo

1) drag movie file from konqueror over the desktop and into KMplayer.

Kdesktop looks like like it crashes and restarts but some times it doesn't restart.
Comment 1 Waldo Bastian 2004-01-22 16:19:18 UTC
Probably also related to BR61412
Comment 2 Waldo Bastian 2004-01-29 16:28:59 UTC

*** This bug has been marked as a duplicate of 61412 ***
Comment 3 FiNeX 2009-01-02 20:26:46 UTC
Bug closed. Kdesktop is no more mantained.