Bug 70469 - Back button on viewing JPG does not work correctly
Summary: Back button on viewing JPG does not work correctly
Status: RESOLVED WORKSFORME
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-12-15 04:19 UTC by Dominique Devriese
Modified: 2008-10-15 16:50 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Devriese 2003-12-15 04:19:35 UTC
Version:            (using KDE KDE 3.1.4)
Installed from:    Debian testing/unstable Packages
OS:          Linux

Hi,

(This is a forward of the following Debian bug report:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=223936)

I have confirmed it on my installation.

cheers
domi

--
Package: konqueror
Version: 4:3.1.3-1
Severity: normal
Tags: sid

When I have konqueror open in the Midnight Commander view profile,
and I browse to a directory, open a JPG file (in the same window;
this means that I've got two JPG images on my screen at that point)
and press the "back" button, I go back to the directory listing.
When I then press the "back" button again, I go back to the image!
This is incorrect; it should go further back in my directory browsing
history, not back to the image. Also, after pressing "back" the
forward button is not enabled.

Regards,
Bart Samwel
Comment 1 Philippe Cloutier 2006-05-08 11:33:35 UTC
Hi, it seems I can't reproduce this using 3.5.2. Could you detail on why opening a JPG file implies that you get two JPG images on your screen?
Comment 2 Jaime Torres 2008-07-15 18:36:59 UTC
I can not reproduce it in svn trunk r828814
Comment 3 mario tuling 2008-10-15 16:50:44 UTC
i also cant reproduce with r870xxx, so ill close with worksforme