Bug 69188 - encrypted zip doesn't work
Summary: encrypted zip doesn't work
Status: RESOLVED DUPLICATE of bug 35371
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Helio Castro
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-27 22:36 UTC by walterh
Modified: 2003-11-28 22:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description walterh 2003-11-27 22:36:39 UTC
Version:           v2.1.9 (using KDE 3.1.4)
Installed from:     (testing/unstable)
Compiler:          gcc version 3.3.2 (Debian)
OS:          Linux (i686) release 2.4.22

Open
http://lifofifo.hey.nu/hz/5le.zip
with ark. 
Click on the contained file and select "view" from the toolbar.
You get an error message about a missing file.

Instead it should ask for a password or say that 
encrypted files are not supported.
Comment 1 Henrique Pinto 2003-11-28 22:38:14 UTC

*** This bug has been marked as a duplicate of 35371 ***