Bug 67298 - Filter and filter rules for outgoing messages
Summary: Filter and filter rules for outgoing messages
Status: RESOLVED DUPLICATE of bug 48938
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: RedHat RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-05 13:23 UTC by Daniel Bengtsson
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Bengtsson 2003-11-05 13:23:08 UTC
Version:            (using KDE KDE 3.1.4)
Installed from:    RedHat RPMs
OS:          Linux

I would like to have filters that altered outgoing mail before they are sent.

An example:

I use a readnotification service which demands that email are passed through their servers. So if i want to send a mail to someone@somewhere.dk the address should be changed to someone@somewhere.dk.readnotificationserver.com before it's sent.

I can't see the possibility to do this now. 

So I need filters that can be applied to outgoing messages before sent, and filter rules that alter the receiving email address.

I am sure there are more things you could like to do with a message before it's sent.

(I know you can currently add headers)
Comment 1 Ingo Klöcker 2003-11-05 13:51:53 UTC

*** This bug has been marked as a duplicate of 48938 ***