Bug 67215 - kdesktop closes moving a icon from the menu
Summary: kdesktop closes moving a icon from the menu
Status: CLOSED DUPLICATE of bug 61412
Alias: None
Product: kdesktop
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR crash
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-04 16:33 UTC by Leandro Piccilli
Modified: 2009-01-02 20:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leandro Piccilli 2003-11-04 16:33:42 UTC
Version:            (using KDE KDE 3.1.4)
Installed from:    Debian testing/unstable Packages
OS:          Linux

Always reproducible here.

In menu, click on a icon and stay moving for 1 minute aproximatelly in desktop and rest of the screen until desktop disappear

In console appear that text:
QClipboard: internal error, qt_xclb_wait_for_event recursed

ps: the shadow (square) of icon in desktop are moving to slow.
Comment 1 Thiago Macieira 2003-11-04 22:19:55 UTC
Known problem.

*** This bug has been marked as a duplicate of 61412 ***
Comment 2 FiNeX 2009-01-02 20:25:53 UTC
Bug closed. Kdesktop is no more mantained.