Bug 67138 - wish: fetch attachments of selected articels
Summary: wish: fetch attachments of selected articels
Status: RESOLVED UNMAINTAINED
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist with 30 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 95360 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-11-03 20:48 UTC by Sebastian Sauer
Modified: 2018-09-04 18:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Sauer 2003-11-03 20:48:00 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources

It would be great to have a feature to download all attachments of all selected articels into a defined directory. At the moment it's a paint to download a bunch of attachments from different articels with KNode.
Comment 1 Stephan Binner 2006-03-17 15:48:40 UTC
*** Bug 95360 has been marked as a duplicate of this bug. ***
Comment 2 Andrew Crouthamel 2018-09-04 18:33:17 UTC
Hello! Sorry to be the bearer of bad news, but this project has been unmaintained for many years so I am closing this bug.