Bug 65792 - TV screen is displayed beside window on the desktop
Summary: TV screen is displayed beside window on the desktop
Status: RESOLVED INTENTIONAL
Alias: None
Product: kwintv
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR normal
Target Milestone: ---
Assignee: KWinTV Developers
URL:
Keywords:
: 185142 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-10-10 10:42 UTC by koch
Modified: 2009-11-04 00:14 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description koch 2003-10-10 10:42:50 UTC
Version:           0.8.12 CVS (using KDE 3.1.1)
Installed from:    SuSE
Compiler:          gcc version 3.3 20030226 (prerelease) (SuSE Linux)
OS:          Linux (i686) release 2.4.20-4GB

The TV picture is not displayed in the program window. It appears in some distance next to the window but works ok. If you move the main window, the picture follows but still beside. It also paints a shadow on the desktop.
I am using a multi head graphics card (nvidia).
My screen size is 2304 x 1024.
TV card from Hauppauge.
Comment 1 George Staikos 2003-10-24 01:59:12 UTC
Sorry folks, we're only fixing bugs in the rewrite, which is unfortunately coming along 
very slowly.  The old code is very buggy and dangerous to change without breaking 
many many things. 
Comment 2 Todd 2009-09-08 18:48:08 UTC
*** Bug 185142 has been marked as a duplicate of this bug. ***