Bug 65741 - Table format is breaking up
Summary: Table format is breaking up
Status: RESOLVED DUPLICATE of bug 41954
Alias: None
Product: kword
Classification: Miscellaneous
Component: tables (show other bugs)
Version: 1.5 or before
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Thomas Zander
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-09 13:09 UTC by Akhmad Fathonih
Modified: 2006-03-14 00:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
My breaking up table (19.49 KB, application/x-kword)
2003-10-09 13:13 UTC, Akhmad Fathonih
Details
A screenshot of a breaking up table (30.02 KB, image/png)
2003-10-09 13:18 UTC, Akhmad Fathonih
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Akhmad Fathonih 2003-10-09 13:09:44 UTC
Version:           1.2.1 (using KDE 3.1.1)
Installed from:     (testing/unstable)
Compiler:          gcc version 3.2.3 20030309 (Debian prerelease)
OS:          Linux (i686) release 2.4.20-xfs

This bug happened when I tried to insert some new row to my exixting table. the first six rows is fine but then, when i rach end of page and i keep add more rows (did i mention that I cannnot add multiple rows in one shot) ,the table start breaking up. First, it render a row with the same hieght as the last row. then it add pages. I only add a few row but i get 41 pages.
Only the first two rows rendered, and it's ugly. navigating with up/down arrow from the first row will send you directly to page 41 and vice versa.
Comment 1 Akhmad Fathonih 2003-10-09 13:13:05 UTC
Created attachment 2717 [details]
My breaking up table

This is the 41 pages I've talked about.
Comment 2 Akhmad Fathonih 2003-10-09 13:18:01 UTC
Created attachment 2718 [details]
A screenshot of a breaking up table

A screenshot. There should something inside the first row.
Comment 3 Thomas Zander 2006-03-14 00:20:20 UTC

*** This bug has been marked as a duplicate of 41954 ***