Bug 65218 - rar password archive are not opened
Summary: rar password archive are not opened
Status: RESOLVED DUPLICATE of bug 35371
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 2.1.9
Platform: Slackware Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Helio Castro
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-30 09:11 UTC by Giuseppe Torelli
Modified: 2003-11-09 02:32 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giuseppe Torelli 2003-09-30 09:11:10 UTC
Version:           2.1.9 (using KDE KDE 3.1.3)
Installed from:    Slackware Packages
Compiler:          gcc 3.2 
OS:          Linux

When you have a rar password protected archive, ark doesn't handle it by asking a password but it fails to open it.
Comment 1 Henrique Pinto 2003-11-09 02:32:05 UTC
Currently, Ark does not handle password protected archives in any format.

Therefore, I'm marking this as a duplicate of #35371 (password protected zip archives).

*** This bug has been marked as a duplicate of 35371 ***