Bug 65142 - application's opened ha description text is empty on the bar
Summary: application's opened ha description text is empty on the bar
Status: RESOLVED WORKSFORME
Alias: None
Product: kicker
Classification: Plasma
Component: general (show other bugs)
Version: 1.1
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: John Firebaugh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-28 22:14 UTC by Giovanni Venturi
Modified: 2004-01-09 05:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
menubar.png (78.88 KB, image/png)
2004-02-07 16:09 UTC, Giovanni Venturi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Venturi 2003-09-28 22:14:57 UTC
Version:           1.1 (using KDE 3.1.4)
Installed from:    compiled sources
Compiler:          gcc version 3.3
OS:          Linux (i686) release 2.4.22

When I move the mouse pointer on an iconified application no description text appear: the description text is empty in a little yellow window of a row.
I've got Slackware 9.0
Comment 1 Giovanni Venturi 2003-09-28 22:15:39 UTC
I've got Qt 3.1.2 from CVS KDE HEAD 
Comment 2 Giovanni Venturi 2003-09-28 22:16:48 UTC
Ehm, sorry Qt 3.2.1 from CVS HEAD 
Comment 3 Alexander Patrakov 2003-10-05 16:31:49 UTC
I can confirm this. Compiled everything from sources. The bug didn't show up 
with Qt 3.1.2/KDE 3.1.3 and shows up after some time of work with Qt 3.2.1/KDE 
3.1.4. 
Comment 4 Alexander Patrakov 2003-10-13 04:33:41 UTC
I take my previous comment back. Confirmed with Qt 3.1.2 also. 
Comment 5 John Firebaugh 2004-01-09 05:54:44 UTC
Can't reproduce with CVS HEAD.
Comment 6 Giovanni Venturi 2004-02-07 16:09:46 UTC
Subject: Re:  application's opened ha description text is empty on the bar

Look at this screenshot. It happens with Qt: 3.2.3
KDE: 3.2 BRANCH >= 20040204. (from CVS: qt and all KDE)
gcc 3.3.2. kernel linux 2.6.2. You can't close this bug. It's difficult to 
reproduce but it is so.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAJQCknT2ev4/bQKARAscrAJ9CYMfL+kJK15wKudIBODw/Q1xqnQCeNODp
uEHTrEB9km4Ac1Bvgr0YtI8=
=ihBc
-----END PGP SIGNATURE-----


Created an attachment (id=4564)
menubar.png
Comment 7 Giovanni Venturi 2004-02-07 16:19:18 UTC
Subject: Re:  application's opened ha description text is empty on the bar

I think it is a vector index error. Where is the code that make appear the 
yellow box with the name of the application? I could try to test the source 
code and try to resolve.