Bug 64990 - Error after burning, not critical, CD still works
Summary: Error after burning, not critical, CD still works
Status: RESOLVED NOT A BUG
Alias: None
Product: k3b
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Sebastian Trueg
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-26 13:17 UTC by Yann
Modified: 2003-11-18 09:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yann 2003-09-26 13:17:38 UTC
Version:           0.9 (using KDE 3.1.3)
Installed from:    Gentoo
Compiler:          gcc version 3.2.3 20030422 (Gentoo Linux 1.4 3.2.3-r1, propolice)
OS:          Linux (i686) release 2.4.20-gentoo-r7

Was burning an ISO (Knoppix V3.3 from 09.24.2003), took about 28 minutes with 8x Speed Plextor. Program did not crash nor did the CD not work. Just got an error at the end. The Debug-Log looked like this:

System
-----------------------
K3b Version: 0.9
KDE Version: 3.1.3
QT Version:  3.1.2

cdrecord
-----------------------
scsidev: 'ATAPI:/dev/ide/host0/bus1/target0/lun0/cd'
devname: 'ATAPI:/dev/ide/host0/bus1/target0/lun0/cd'
scsibus: -2 target: -2 lun: -2
Warning: Using ATA Packet interface.
Warning: The related libscg interface code is in pre alpha.
Warning: There may be fatal problems.
Cdrecord 2.01a14 (i686-pc-linux-gnu) Copyright (C) 1995-2003 J
Comment 1 Sebastian Trueg 2003-11-18 09:27:29 UTC
looks like a cdrecord issue.