Bug 62745 - filters on several imap accounts
Summary: filters on several imap accounts
Status: RESOLVED DUPLICATE of bug 50997
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.5.3
Platform: openSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-16 10:11 UTC by jarlgjessing
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jarlgjessing 2003-08-16 10:11:12 UTC
Version:           1.5.3 (using KDE 3.1.3)
Installed from:    SuSE
Compiler:          gcc version 3.3 20030226 (prerelease) (SuSE Linux)
OS:          Linux (i686) release 2.4.20-4GB

This might be something like 51377
I have several IMAP accounts with its own inbox ofcourse.
Both Evelution and Netscape has the ability to apply filters (the same) on all these inbox'es, and this is very important for me since I have several mailing lists here at work, and need to move messages from each mailinglist into separate folders.
This is the only reason that I'm using netscape (dont like the evelution look, also it is way to buggy) but I'm hoping and praying for kmail to support this as soon as possible since I like everything else in kmail.
I dont understand that not more people has asked for this feature since it is extremely useful.
Thanks in advance.
Best regards Jarl E. Gjessing
Comment 1 Ingo Klöcker 2003-08-16 13:49:02 UTC
The next time please look a little harder for a duplicate wish. Especially 
because you "dont understand that not more people has asked for this feature 
since it is extremely useful." You are not alone. ;-) 

*** This bug has been marked as a duplicate of 50997 ***