Bug 62596 - Konqueror with Terminal-Emulator: Error when clicking on directory
Summary: Konqueror with Terminal-Emulator: Error when clicking on directory
Status: RESOLVED FIXED
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-13 14:02 UTC by Gunnar Johannesmeyer
Modified: 2003-08-24 23:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gunnar Johannesmeyer 2003-08-13 14:02:23 UTC
Version:            (using KDE KDE 3.1.3)
Installed from:    Gentoo Packages
Compiler:          gcc 3.2 
OS:          Linux

hi,
I am running konqueror with the terminal-emulator enabled. When clicking at an directory, the error message says:

/home/gunnar/download/ is an directory,
expecting a file.

After hitting the reload-Button, the directoryindex is displayed correctly.

- I have testet this with country set to germany and france. When country setting is set to usa or united kingdom, the directory is displayed as aspected
- when terminal-emulator is disabled konqueror is working without this problem
- when country setting is set to usa or united kingdom, the directory is displayed twice: the directory listing is displayed, then the window is erased and the the correct listing is show; so there is a little flicker)

-gunnar
Comment 1 Thiago Macieira 2003-08-13 14:30:23 UTC
I can't reproduce this with Konqueror from CVS HEAD (dated 20030725) and using the 
Portuguese language. 
Comment 2 Gunnar Johannesmeyer 2003-08-13 15:05:15 UTC
i ve tested it with portuguese language as well: 
 
Ocorreu um erro ao carregar o file:/home/gunman/download: 
O /home/gunman/download 
Comment 3 Thiago Macieira 2003-08-13 15:09:02 UTC
Then I'm guessing that this bug happens with non-English languages on KDE 3.1.x only. 
HEAD seems to be fixed. 
Comment 4 Gunnar Johannesmeyer 2003-08-13 15:11:28 UTC
yes, seems to be. maybe somebody else can verify this. 
Comment 5 John Firebaugh 2003-08-24 23:07:49 UTC
Yes, this was fixed in HEAD (probably won't be backported).