Bug 62525 - "Send again..." should copy BCC addresses from message to be sent again
Summary: "Send again..." should copy BCC addresses from message to be sent again
Status: RESOLVED DUPLICATE of bug 57660
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-12 06:51 UTC by Lucius Chiaraviglio
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lucius Chiaraviglio 2003-08-12 06:51:10 UTC
Version:            (using KDE KDE 3.1)
Installed from:    Compiled From Sources
Compiler:          gcc 3.2.1 
OS:          Linux

When you select an already sent message that has a bunch of BCC addresses and use the "Send again..." command, the BCC addresses in the original message should be copied to the BCC field of the new message.
Comment 1 Ingo Klöcker 2003-08-12 09:49:48 UTC

*** This bug has been marked as a duplicate of 57660 ***