Bug 61959 - crash when sending big zip attachments
Summary: crash when sending big zip attachments
Status: RESOLVED DUPLICATE of bug 59069
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Slackware Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-01 14:09 UTC by Giuseppe Torelli
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giuseppe Torelli 2003-08-01 14:09:24 UTC
Version:            (using KDE KDE 3.1.2)
Installed from:    Slackware Packages
Compiler:          gcc 3.2.2 
OS:          Linux

I have attached a ZIP file of 38 megabyte to an email message. When I click on Send, after a while, the window of the email message and the main Kmail window are closed. If I run Kmail from the console I get the message: signal 11 and the Kcrash window.
Comment 1 Ingo Klöcker 2003-08-01 14:53:43 UTC
Most likely your system runs out of memory. It's possible that KMail 
temporarily uses more than 300 MB. Please watch KMail's memory consumption 
while you try to send this huge attachment. 
 
BTW, even if sending would work this would result in a message of at least 51 
MB (~ 4/3 * 38 MB). It would be much more efficient to upload this file to a 
web page and tell the recipient where to download the file. 
Comment 2 Stephan Kulow 2003-09-20 19:56:13 UTC

*** This bug has been marked as a duplicate of 59069 ***