Bug 61697 - Alt tab takes you back to recently minimized apps
Summary: Alt tab takes you back to recently minimized apps
Status: RESOLVED NOT A BUG
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-07-26 20:50 UTC by stephen
Modified: 2003-07-28 11:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description stephen 2003-07-26 20:50:52 UTC
Version:            (using KDE KDE 3.1.2)
Installed from:    Gentoo Packages
OS:          Linux

Alt tab takes you back to recently minimized apps, which is not desirable. If the user minimizes an app, it should to to the end of the queue from the standpoint of alt-tab switching.
Comment 1 Thiago Macieira 2003-07-27 01:17:38 UTC
Can't confirm for CVS HEAD. I believed this was the standard behaviour 
previously as well. 
Comment 2 Lubos Lunak 2003-07-28 11:35:30 UTC
Can't reproduce with either HEAD or 3.1.2.