Bug 61170 - GUI accessibility while filters are activated
Summary: GUI accessibility while filters are activated
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.5.2
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-07-13 08:31 UTC by Michael Uplawski
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Uplawski 2003-07-13 08:31:00 UTC
Version:           1.5.2 (using KDE KDE 3.1.2)
Installed from:    Debian testing/unstable Packages
Compiler:          -irrelevant- -irrelevant-
OS:          Linux

While filters are active in the background, the GUI appears to
be freezed. Normally this is not a problem because the filtering 
doesn't take long. But if you pipe a mail through some other 
program, like Spam Assassin, the process can make the GUI
temporarily useless.

I would, though, be able to access some of my mail folders in the
meantime. This is probably a thread issue, and threads seem to
be generally unattractive to the KDE-team... ;-)

Anyway, this just a suggestion.
Comment 1 Ingo Klöcker 2003-07-14 02:06:06 UTC

*** This bug has been marked as a duplicate of 41514 ***