Bug 60155 - Make KDE's Bug Tracking Home MORE COMMUNITY ORIENTED!
Summary: Make KDE's Bug Tracking Home MORE COMMUNITY ORIENTED!
Status: RESOLVED NOT A BUG
Alias: None
Product: bugs.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Mandrake RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Matt Rogers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-06-20 21:42 UTC by Alex Radu
Modified: 2003-06-21 01:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Radu 2003-06-20 21:42:14 UTC
Version:           3.1.2 (using KDE KDE 3.1.2)
Installed from:    Mandrake RPMs
OS:          Linux

KDE Bug Tracking Home could greatly benefit from being more like a forum like http://www.kde-forum.org.

For example look at this thread: http://www.kde-forum.org/viewtopic.php?t=755

Notice that on the left side the name of the user coupled with information that the user has given about himself such as 

"tuxnet
Top-Member

Joined: 28 Feb 2003
Posts: 111
Location: London
Level: 9

HP: 	17 / 193 9%	 
				
MP: 	92 / 92  100%	 
				
EXP: 	11 / 20  55%" 	 
				
This information helps people get to know each other better and builds the community. Having a status right under the name also helps people identify each other, for example if it says "konqueror developer" under a developers name than I would know what they do for KDE. Having a ranking system encourages participation in KDE because you will like being rewarded for submitting good bug reports or patches. I think it should be powered more y votes, comments, and time spend on KDE's Bug Tracking Home.

In addition, notice how under the user's post there is a bar listing options such as  profile,   pm, aim, icq, website, msn, yahoo etc. This helps people get to know each other better and contact each other too if the user chooses to reveal such information.

My last idea is to take a person to a profile similar to the one in the KDE forum if a person's name is clicked or their profile button is clicked.    	 

Example: http://www.kde-forum.org/profile.php?mode=viewprofile&u=332

However, for KDE's Bug Tracking Home there would be many options related to it such as "Show votes", "Show comments", "Show Bug reports" and other options of that sort.

In my opinion if the things I mentioned would be added to KDE'S Bug Tracking system, this merger would greatly increase the activity in KDE's Bug Tracking home and set it apart from the rest.
Comment 1 Thiago Macieira 2003-06-21 01:05:15 UTC
Your wish is filed, but I sincerely doubt it's going to be implemented. 
Comment 2 Daniel Naber 2003-06-21 01:19:33 UTC
This is not KDE's job - but feel free to submit this at bugzilla.org. 
Comment 3 Alex Radu 2003-06-21 01:24:56 UTC
Ok, thanks anyway.