Bug 59551 - KMail filters cannot move messages from an IMAP folder to another
Summary: KMail filters cannot move messages from an IMAP folder to another
Status: RESOLVED DUPLICATE of bug 50997
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-06-09 13:51 UTC by Adorjáni Gábor
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adorjáni Gábor 2003-06-09 13:51:20 UTC
Version:           KMail 1.5.2 (using KDE KDE 3.1.2)
Installed from:    Debian testing/unstable Packages

I know it possibly could be a dupe, but as I could see from the buglist before, all of them were treated as CLOSED/RESOLVED. However, it is not resolved.

In a corporate environment, where bandwidth is not a question between the IMAP client and the server, and usually users are required to store all their mails on the server by company policy, not having client-side IMAP filters is a pain. KMail now only lets me choose a local folder as the destination of a filter rule. It would be really nice, if the users could use client-side filters. Since currently there is no stanardized server-side mail filtering on IMAP-servers, I think only this is the only possible solution (but not the nicest, I know).
Comment 1 Stephan Kulow 2003-06-09 22:47:06 UTC

*** This bug has been marked as a duplicate of 50997 ***