Bug 58944 - No zoom, ugly previews, text, selection
Summary: No zoom, ugly previews, text, selection
Status: RESOLVED WORKSFORME
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR wishlist with 408 votes (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords: investigated, triaged
Depends on:
Blocks:
 
Reported: 2003-05-25 21:16 UTC by Alex Radu
Modified: 2018-10-21 04:40 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
current selection flaw (7.90 KB, image/png)
2003-06-16 21:49 UTC, Thilo Bangert
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Radu 2003-05-25 21:16:35 UTC
Version:           3.12 (using KDE KDE 3.1.2)
Installed from:    SuSE RPMs
Compiler:          GCC 3.3 
OS:          Linux

I would really love to see zoom like in Nautilus. Where the preview files also increase in size, as well as the amount of meta data displayed. For example in an image directory, the zoom would also increase th size of the images and the icons like folders since SVG would be used. This is very helpful and cool IMO.

In addition I would also like these urgent aethstetic and usabiltiy issue sto be fixed: http://kde-look.org/content/show.php?content=3910

Please use the nautilus way for previews, images in Nautilus look A LOT better than images in konqueror, they have a nice border and shadow, they are spaced more evenly etc.
Comment 1 Thiago Macieira 2003-05-25 21:24:32 UTC
Next time, please open one bug ticket for each issue. 
Comment 2 Alex Radu 2003-05-25 21:29:43 UTC
Ok, sorry, I'm new to this.
Comment 3 Alex Radu 2003-06-15 04:38:23 UTC
Forgot to mention something in the original bug report which I really love from
GNOME.

The abiltiy to zoom in and out on images using the mouse wheel, this is very 
innovative and cool. And it just makes sense.
Comment 4 Datschge 2003-06-16 03:48:13 UTC
Using shift+wheel you can zoom in and out on web sites, I agree that this 
keyboard+mouse shortcut could be reused in the icon view (or better anywhere 
where you are able to zoom in and out to keep things consistent). 
Comment 5 Thilo Bangert 2003-06-16 21:49:55 UTC
Created attachment 1828 [details]
current selection flaw

this attachement shows the current selection in both kdesktop and konqueror.

the background indicating the selection starts with the underline, but doesn't
end with it - but the again, there is something wrong with the last f also...
Comment 6 Alex Radu 2003-06-17 00:10:55 UTC
Yes, and check out KDE-Look.org for more details. 

All the screenshots are still 100% valid, the current Konqueror and the one in
the screenshot display, show selections etc. identically.

http://kde-look.org/content/show.php?content=3910 
Comment 7 Alex Radu 2003-08-13 03:34:28 UTC
For more suggestions on improving KDE's look and feel and making it easier for you to 
use the UI look here: 
 
http://bugs.kde.org/show_bug.cgi?id=59791 
http://bugs.kde.org/show_bug.cgi?id=59791 
http://bugs.kde.org/show_bug.cgi?id=62577 
Comment 8 Alex Radu 2003-08-13 03:48:29 UTC
and this one:  
http://bugs.kde.org/show_bug.cgi?id=62578 
 
Comment 9 Alex Radu 2005-01-18 02:15:01 UTC
Improving KDE 1.0 (http://kde-look.org/content/show.php?content=16962) solves many of the isues I mentioned here.

Perhaps some of his changes can make it into KDE 3.4.
Comment 10 Marijn Schouten 2006-04-18 18:13:50 UTC
seems like many people like zooming
Comment 11 FiNeX 2009-02-15 23:32:45 UTC
On KDE4 this issue could be considered as solved. The only part which doesn't exists is displaying more meta-info on big zoom.

I'd like to know from voters and commenters of this bug, if adding meta-info is still a valid wish for dolphin on KDE4.
Comment 12 FiNeX 2009-08-27 14:15:41 UTC
After six months I've seen no feedback. Closing as "waitingforinfo".
Comment 13 Andrew Crouthamel 2018-09-20 03:08:10 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 15 days. Please provide the requested information as soon as possible and set the bug status as REPORTED. Due to regular bug tracker maintenance, if the bug is still in NEEDSINFO status with no change in 30 days, the bug will be closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please set the bug status as REPORTED so that the KDE team knows that the bug is ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 14 Andrew Crouthamel 2018-10-21 04:40:40 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!