Bug 58566 - konqueror display a local file instead of the original target
Summary: konqueror display a local file instead of the original target
Status: RESOLVED NOT A BUG
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-16 14:04 UTC by fabio de francesco
Modified: 2003-05-22 10:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fabio de francesco 2003-05-16 14:04:45 UTC
Version:           unknown (using KDE 3.1.1)
Installed from:    SuSE
Compiler:          gcc version 3.2
OS:          Linux (i686) release 2.4.19-4GB

When I click on a URL to be open by konqueror (for example in the body of a e-mail), it seems to download the original target to the local directory '/root/.kde/share/apps/kfmexec/tmp/' and then it displays from there. 
In fact this is what I can see on the 'Location bar': file:/root/.kde/share/apps/kfmexec/tmp/29109.0.show_job.cgi,
	 instead of
http://www.planetrecruit.com/show_job.cgi?j=2109241.
Comment 1 Stephan Kulow 2003-05-16 15:30:07 UTC
you managed to misconfigure your file associations. if you specified konqueror without 
any argument, it will assume it can't do http. If you use an URL target, it will be called 
with the URL 
Comment 2 fabio de francesco 2003-05-21 18:19:51 UTC
Subject: Re:  konqueror display a local file instead of the original target

On Friday 16 May 2003 15:30, you wrote:
> ------- You are receiving this mail because: -------
> You reported the bug, or are watching the reporter.
>
> http://bugs.kde.org/show_bug.cgi?id=58566
> coolo@kde.org changed:
>
>            What    |Removed                     |Added
> ---------------------------------------------------------------------------
>- Status|UNCONFIRMED                 |RESOLVED
>          Resolution|                            |INVALID
>
>
>
> ------- Additional Comments From coolo@kde.org  2003-05-16 15:30 -------
> you managed to misconfigure your file associations. if you specified
> konqueror without any argument, it will assume it can't do http. If you use
> an URL target, it will be called with the URL

Can you please say which arguments and where, in order to solve tis problem?
Thank you in advance.

Comment 3 Stephan Kulow 2003-05-22 10:03:33 UTC
most likely the file association for text/html. It must contain a kfmclient call with %u