Bug 57794 - Enable custom shortcuts to launch a particular session
Summary: Enable custom shortcuts to launch a particular session
Status: RESOLVED DUPLICATE of bug 66737
Alias: None
Product: konsole
Classification: Unclassified
Component: general (show other bugs)
Version: 1.2.1
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-04-28 11:06 UTC by fedak
Modified: 2004-08-03 16:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fedak 2003-04-28 11:06:18 UTC
Version:           1.2.1 (using KDE KDE 3.1.1)
Installed from:    Debian testing/unstable Packages
OS:          Linux

While one can specify keyboard shortcuts to lauch particular actions on the konsole and can edit new session, it would be very convenient if we could bind a specific session to a keyboard shortcut.

For instance ctrl+Alt+M launch the Mutt session.

This would just need to add the various session in the keyboard shortcut list.
Comment 1 Stephan Kulow 2004-08-03 16:40:54 UTC
the other one got votes :)

*** This bug has been marked as a duplicate of 66737 ***