Bug 55305 - Display of post disappears when downloading headers from another server
Summary: Display of post disappears when downloading headers from another server
Status: RESOLVED DUPLICATE of bug 49698
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: 0.7.7
Platform: RedHat Enterprise Linux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-27 20:51 UTC by Rex Dieter
Modified: 2004-07-11 14:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
skip check for libasound if --without-alsa (422 bytes, patch)
2003-04-21 16:11 UTC, Rex Dieter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rex Dieter 2003-02-27 20:51:02 UTC
Version:           0.7.2 (using KDE 3.1-9)
Compiler:          gcc version 2.96 20000731 (Red Hat Linux 7.3 2.96-113.0)
OS:          Linux (i686) release 2.4.18-24.7.xsmp

I have 2 news servers, one is local and fast, the other is slow.  Here is an odd sequence of events that leads to a blank knode message display:

Right click server1, choose "Get New Articles"
Right click server2(slow), choose "Get New Articles".

As server2's article headers are still downloading, go to view a post from server1, and it displays.  Upon the next newsgroup's headers being fetched from server2, the knode message display now goes blank, even though that message is (still) selected in the subject list.

Selecting some (different) message then going back to the one I was viewing makes it display properly again.
Comment 1 Rex Dieter 2003-02-27 20:51:45 UTC
Additional details: RedHat 7.3, KDE -3.1, RPMS, knode 0.7.2 
Comment 2 Rex Dieter 2003-04-07 13:17:09 UTC
Still see it.  Both rh73/rh80, kde-3.1.1.
Comment 3 Rex Dieter 2003-04-21 16:11:14 UTC
Created attachment 1400 [details]
skip check for libasound if --without-alsa
Comment 4 Rolf Eike Beer 2003-05-09 12:28:12 UTC
Same problem here with KNode 0.7.2, KDE 3.1.1, SuSE rpms 
 
Comment 5 dag 2004-05-27 16:42:14 UTC
KDE 3.2.2 and knode 0.7.7

The same happens when knode does an automatic refresh of the current newsgroup.
Comment 6 Volker Krause 2004-07-11 14:38:39 UTC

*** This bug has been marked as a duplicate of 49698 ***